TIMELINE icon is not displayed

TIMELINE icon is not displayed.
What is the cause?

Hello,

Can you please provide a link to affected page?

Kind Regards, Roman.

http://reg.603usa.com/entryinfo/

TIMELine setting button does not come up.

Thank you

Hello,

That link doesn’t seem to be valid, is this issue still actual?

Kind Regards, Roman.

sorry.
I activated it now

Regards

kenta

Hello Kenta,

Okay, it looks like you are still using Sydney Pro 1.57 (current version is 2.0.9). However, now Sydney Pro is designed to work with Elementor plugin, so you might want to check current Sydney Pro documentation here:
https://docs.athemes.com/category/14-sydney-pro

Please feel free to ask any other questions that you might have.

Kind Regards, Roman.

How can I obtain the latest version?

Hello Kenta,

Please check this documentation page:
https://docs.athemes.com/article/244-how-to-upgrade-to-sydney-pro-2

Kind Regards, Roman.

Even if you deleted sydney-pro-ii.zip once by deleting it as the procedure uploaded version does not change version

What is the cause?

Regards

kenta

Hello Kenta,

Even if you deleted sydney-pro-ii.zip once by deleting it as the procedure uploaded version does not change version

I’m not sure what exactly you mean, can you please provide more details? What step of instructions that I mentioned above causes issues?

Kind Regards, Roman.

It can not be updated by this URL method.
https://docs.athemes.com/article/244-how-to-upgrade-to-sydney-pro-2

Hello Kenta,

As far as I understand, you are reinstalling Sydney Pro 1.57 with the same version, 1.57.

Did you download Sydney Pro 2.0.9 after upgrading your license (A. → 3. step on that page)?

Kind Regards, Roman.

I was able to update it!

I am grateful to Roman who really kindly supported me!

A timeline icon was also displayed

Thank you

Great! You are welcome Kenta :slight_smile:

Kind Regards, Roman.