Theme picture not https therefore site insecure

My page is shown insecure in chrome . ssl is installed

The problem is the picture included in the airi theme which is not https

An image with an insecure url of “http://demo.athemes.com/atu-agency/wp-content/uploads/sites/86/2018/06/books-business-computer-459654.jpg” was loaded on line: 537 of https://lingufast.de/.
This URL will need to be updated to use a secure URL for your padlock to return
Can you please update the picture’s url to https otherwise i am unable to solve this myself. ? Many thanks

Hello,

That image is the background image of your top Elementor section. The solution should be as simple as reuploading the image.

Just remove that background, save image to your Media Library, and add it from there. Please feel free to ask any other questions that you might have.

Kind Regards, Roman.
aThemes Support

Hello, unfortunately i was too enthusiastic, but it does not work.
First: How do I download the picture? It is not possible to download as jpeg only as Google’s Webp . I dont even know what that is.
Secondly I do not know where to upload the file.
So how do i get the jpeg and where to upload it?en
thanks
j

Hello,

  1. Go to Elementor section background settings, here are the instructions:
    https://docs.elementor.com/article/190-change-background-image

  2. Hover over the existing background image, click Choose Image, upload a new image (it can be the same image), and set it as the new background image.

Please let me know if you need more help.

Kind Regards, Roman.
aThemes Support