Theme not working anymore after update / PHP too old

Hi there,

today I upgraded Sydney Pro to a new version which resulted with the line

Parse error: syntax error, unexpected ‘[’ in /home/www/web219/html/gauch/wp-content/plugins/sydney-toolbox/sydney-toolbox.php on line 100

This results from the hoster running PHP 5.3. Is there a way to downgrade the theme manually (since I cannot log in to the dashboard anymore.

Regards
Stephan

Can you ask your host to switch to a newer version of PHP? We would recommend PHP 7.0 or higher. If your host doesn’t support PHP7+ you might want to switch to a better host like SiteGround.

Hi Charlie,

thanks for answering.

The provider won’t upgrade, since he is moving to another server altogether, but this will take weeks.

I tried moving to a local machine, bit this is a different issue :wink:

Cheers
Stephan