The uploaded file exceeds the upload_max_filesize directive in php.ini


#1

problem uploading the zip file which is 3.9MB
The uploaded file exceeds the upload_max_filesize directive in php.ini.

i’ve tried via plugins and via adding themes

(i successfully uploaded GA for wordpress - smaller file.)


#2

Hello,

You have three options:

  1. try to upload it via ftp
  2. locate your php.ini file and change upload_max_filesize to a bigger value
  3. unzip the file on your computer, go to the images folder and remove the header image since you’re probably going to use your own, zip it again and try to upload it.

#3

i tried all that, but Way too complicated.
why make it so hard?
can i have my $30 back, please?


#4

We didn’t it make it hard because it simply has nothing to do with the theme. The issue is with your server settings which limit the maximum size for uploaded files.

But sure, I’ll ask for your money to be sent back to you. Expect to receive them in maximum 12 hours.


#5

Sorry, that was rude of me, but thanks for offering to refund. I’ll ask my hosting helpdesk if they can help. if you’ve already refunded and i get joy out of my hosting, i’ll repurchase