The location is not visible in the map on cantact page

Hi!

I have entered the api key of google and I have put the address of my business in the field “Enter your address for the map marker” but you do not see the location on the map. I have tried with the names of cities and they do not appear either. You see the map over France.

Hello Victor,

Can you please provide a link to that page?

Kind Regards, Roman.

Hi Roman, At the moment the webpage is closed to the traffic until it is finished.
I leave a link to google drive where are some captures of the contact page and its configuration.

https://drive.google.com/open?id=0B0kN0VyfVGN0WDlVd201M3A4cDg

Thanks again!

Hello Victor,

Please try to use this address instead of what you are using now:
Bailén, 44, Alcalá de Guadaíra, España

You can also try to use these coordinates in that field instead of address:
37.3343087,-5.8452572

Please let me know if you need more help.

Kind Regards, Roman.

Hi Roman,

I tried to put the coordinates in the “Enter your address for map marker” field and it still does not work.

Thanks and, best regards!

Hello Victor,

Did you try this address?
Bailén, 44, Alcalá de Guadaíra, España

Did you add coordinates exactly like this?
37.3343087,-5.8452572

I tried it on my localhost, both variants worked, even your current variant worked.

Kind Regards, Roman.

Hi Roman!

Yes I Have tried with bouth. How can I send you a username and password so you can see it?

Thanks!

I do not know what the reason is not seen. But the case is that the template is working correctly.

The code with cordinates:
<script type=“text/javascript”>
jQuery(function($) {
if ( $().gmap3 ) {
$("#map").gmap3({
map:{
options:{
zoom: 14,
mapTypeId: ‘Idea_style’,
mapTypeControlOptions: {
mapTypeIds: [‘Idea_style’, google.maps.MapTypeId.SATELLITE, google.maps.MapTypeId.HYBRID]
},
scrollwheel: false
}
},
getlatlng:{
address: “37.3343087,-5.8452572”,
callback: function(results) {
if ( !results ) return;
$(this).gmap3(‘get’).setCenter(new google.maps.LatLng(results[0].geometry.location.lat(), results[0].geometry.location.lng()));
$(this).gmap3({
marker:{
latLng:results[0].geometry.location
}
});
}
},
styledmaptype:{
id: “Idea_style”,
options:{
name: “Map”
},
},
});
}
});
</script>

The code with address:

<script type=“text/javascript”>
jQuery(function($) {
if ( $().gmap3 ) {
$("#map").gmap3({
map:{
options:{
zoom: 14,
mapTypeId: ‘Idea_style’,
mapTypeControlOptions: {
mapTypeIds: [‘Idea_style’, google.maps.MapTypeId.SATELLITE, google.maps.MapTypeId.HYBRID]
},
scrollwheel: false
}
},
getlatlng:{
address: “Bailén, 44, Alcalá de Guadaíra, España”,
callback: function(results) {
if ( !results ) return;
$(this).gmap3(‘get’).setCenter(new google.maps.LatLng(results[0].geometry.location.lat(), results[0].geometry.location.lng()));
$(this).gmap3({
marker:{
latLng:results[0].geometry.location
}
});
}
},
styledmaptype:{
id: “Idea_style”,
options:{
name: “Map”
},
},
});
}
});

Thanks

Hello Victor,

Can you please try to deactivate all your plugins except recommended and make sure that you have the latest versions of Sydney Pro, WordPress, and recommended plugins?

Kind Regards, Roman.

Hi Roman

I’m setting up two different wordpress and in both I have the same problem. In both the version of wordpress is 4.7.1 and the version of the template 1.48 and 1.49. I have tried to disable the plugins and it still does not work.

Attachment captures with plugins disabled.

https://drive.google.com/open?id=0B0kN0VyfVGN0UEhDaTBud19rODQ

Best regards, hace a nice weekend!

Hi,

I’ve run some local tests and seems that the address works fine. I’ll need to see the site please to see what’s going on so if you could please send an account to vlad[at]athemes.com

Just to note, you don’t have to modify the code directly.

Hi Vlad, I have sent you by email the user and password.

Thanks!

Hi Vlad, the problem is solved modifiying the api key. The last question.
Is it possible to increase the default zoom level on the map?

Thanks!

Hi,

No, I’m afraid not. The zoom is set directly from the code you posted earlier.