Text editor in Elementor doesn´t work

Hi, all of a sudden, the title is still there but the running text has disappeared (you can see it in Classic editor) on all pages. Even if I delete all text and start all over again, nothing happens - the text is blank. you can just see the title of the page. Same with all pages.

This is a demo site and I have been working on it for a while and everything has worked fine.
Is there anything that is blocking the content?
I have cleaned the cache and updated both Elementor plugins - no difference.
I have the latest WordPress update (5.1.1) and php 7.2.17 and Sydney Pro 2.0.9.
What has happened?
I am attaching a screenshot how it looks like in Classic editor.
Jan

Hello there,

Did you experience this issue from the first time? To confirm if it’s a theme-specific issue with Sydney, try temporarily switching to one of default WordPress theme. Then re-run your test.

If it is still continue to happen, probably one of your active plugins is breaking the layout of Elementor editor. For quick check, try disabling all other active plugins. To find out the exact source of the issue, re-enable a plugin and re-run your test. Repeat it again in a row.

I hope this reply helps.

Regards,
Kharis

thanks Kharis,

I switched to 2019, text came back.

Back to Sydney Pro, no success.

Deactivated ALL plugins, refreshed the page, no difference.

I am testing this with Chrome, Firefox, Opera and on my mobile - no difference.

https://testavwp.info/gi/

Now what?

Jan

Want to go in and have a look?

Jan

Hello Jan,

I have just sent a DM requesting username and password to your site’s admin.

Regards,
Kharis

Hi, waiting for your comments. Or maybe there is no support on the weekends?

Jan

Anybody there?

Waiting for your reply.

Jan

Still waiting for your reply, Kharis
I have always got your replies within 24 hours. This time I haven´t heard from you since last week. Why? The problem with the missing text in Elementor is still there and I have followed your instructions to 100% but no success.
Same problem on all pages, no running text, just headings.
https://testavwp.info/gi/
Jan

What is happening? Or sooner, what is NOT happening? Why don´t I get any support like I always have before. I have been waiting for 5 days…no answer? Why???

I haven´t seen /got your reply.
Log in comes here
http://testavwp.info/gi/wp-admin/

Please, confirm you have seen this message.
Jan

Hi,

I’ve removed the login credentials from your post. I’ll ask Kharis to take a look.

Charlie

Thank you, Charlie.
Sorry to tell you this, but it could have been handled better.
Especially since I always got support within 24 hours earlier.
I have a couple of other sites with Sydney Pro and Elementor (with same plugins, give or take…) and they have been running fine for some years now. But for some reason, suddenly not this one. It works with 2019 and I have deactivated all plugins. But no difference,
Jan

Hello Jan,

What will happen if you disable default Gutenberg editor with Classic Editor plugin.

Regards,
Kharis

Have you logged in to see what it looks like in admin? Yes or No?

Yes, I logged into your site’s admin. It seems Gutenberg editor breaking it. Have you disabled it?

Regards,
Kharis

ok, if you say so. How do I disable that because I can´t see it among the plugins but maybe it´s hidden somewhere.

I have the same settings on a couple of other Sydney/Elementor sites and they work fine.

Jan

Still waiting…

Jan

Hello Jan,

I’m really sorry for the huge delay, completely understand your frustration since you are using Sydney Pro for business.

You can try to change Body text color in Customize → Colors → General section. Currently it’s white, so the text is invisible on white page background.

Please change credentials for security reasons because they were posted here publicly. By the way, you can start a new topic with Hello Roman/Kharis/Charlie if you want answer from certain person.

Kind Regards, Roman.
aThemes Support

Thanks Roman,

s–t, that was basic, embarrassing I didn´t notice that…works now!

Yes, I will change login. Thanks for reminding me.

I will get back to Hello Roman, didn´t know I could.

If that´s OK for you.

Jan

You are welcome Jan!

And have a nice day :slight_smile:

Kind Regards, Roman.
aThemes Support