Text decoration alignment issues

Hi Guys! First of all, thankyou so much for this absolute gem of a theme.
I was tweaking the font settings on this site- whalewebworks.com when I realised the text decoration on safari got off centre(to the right). I am using safari on a mac(just providing info). It’s looking fine on chrome. The alignment was fine(on safari) until I tried tweaking things with the font etc. I also wanted to ask how do you change the font settings back to none on the visual customiser.

Thanks

Hello,

Are you sure you have the latest version of Safari? The sort of alignment issues you’re describing are happening on Safari for Windows which is very old.

You cannot change it to none, you would need to change it back to the default fonts, which are Roboto for the body and Roboto Condensed for the headings.

Thanks for answering Vlad! I am using Safari Version 6.0.1 (8536.26.14)
on Mac with Mountain Lion OS X. If you have a mac at hand, please check out
whalewebworks.com

I don’t have a Mac but I know what you mean, that’s why I asked about the version.

Safari 6.0.1 is old and has 0.4% global usage. Unfortunately, it doesn’t properly support the pseudo-elements we’re using to create those decorations. If you want, you can hide the decorations completely.

Ok Thanks…Oddly now some white space has started showing under the menu.The only change I made was I centred the text on services posts by using wordpress post formatting. Would you please have a look?

Hmm, I see the issue, but I cannot be caused just by centering the text. Can you think of anything else you’ve done, maybe some code changes?

Nope Vlad…I have only used the visual customiser till now and made color tweaks using it. Can the size of the image or font cause this?

Nope. There seems to be a miscalculation in a third party script. Not sure why this is happening and I cannot reproduce it, nor do I see it on other websites except yours.

A solution would be to add a custom CSS plugin (useful for future customizations too) and add this code in it:


.sticky-wrapper {
    max-height: 155px;
}

Oh Ok…Thanks Vlad! I guess the plug-in a better option over tweaking the main stylesheet?

Yeah, you should never tweak the stylesheet.

Many Thanks Vlad! :slight_smile:

Hi Vlad! I added the css…It was showing fine on desktop but this is how it’s looking on android(HTC one) - http://mobiletest.me/htc_one_emulator/#u=http://whalewebworks.com

The Our Services title is getting covered. Any solution?

Thanks

You can also add this below the other code:


@media screen and (max-width: 374px) {
   .sticky-wrapper {
      max-height: 269px;
   }
}

Thanks Vlad. :slight_smile:

Hi Vlad! :slight_smile:
Is this how the blog page is supposed to look?
http://whalewebworks.com/blog/
I am asking because when there was only one post, the footer was off the bottom. Only when I added the second post, it went back to it’s right place.
Also, I added the read more tag in the post but it’s not showing in the post excerpt.

Many thanks in advance. :slight_smile:
As you can see, I am almost done with the site. All thanks to your awesome theme and support.

Hello,

Yeap, the footer comes right after the content, so if the content is too short then the footer will show higher than the bottom.

The tag won’t show when excerpt mode is on, it will only cut down the post. You can go to the blog options and activate full content if you want to show the more link.

Or you can add a filter and leave the excerpts on and change […] for whatever you want:


function new_excerpt_more($more) {
       global $post;
       return '<a class="moretag" href="'. get_permalink($post->ID) . '"> Read the full article...</a>';
}
add_filter('excerpt_more', 'new_excerpt_more');