Template option not appearing on Dashboard for Page


#1

All of my pages have the Archive / Meta / CCS on the right side. I want full width on all of my pages. I see many forum entries for selecting the Template option. I don’t see a template option. I see forum entries to modify the code but I should be able to do this without modifying the code. This is not a WooCommerce website. Please help. My hair is going grey working fast.


#2

Hi there,

You can find the template option from: `Edit Page > see the sidebar, then choose the template option in Page attribute section. http://prntscr.com/hitifq

If you doesn’t see the page attribute section, its maybe disabled by default. Please activate it from the “screen option” http://prntscr.com/hitht4

Regards,
Awan


#3

It is not there!!!


#4

Hi there,

Sorry. The knowledge article shows this to be at the left corner. For
me, it was at the right.

I really am not a dummy but I am sure it seems that way.

Thanks,

Judy


#5

Hi there,

So did you already resolve the issue?

Regards,
Awan


#6

Yes. Thank you.

But I do have another question if you don’t mind.

When I change a page, and I see the changes in the preview, I don’t see
the changes in the incognito window. Sometimes it takes 24 hours or
more. Why is that?

Judy


#7

Maybe it’s caused by the cache. Please try to hard-reload your page (Ctrl+F5) or if you have installed cache plugin, you may need to clear the cache from the plugin.