Template missing


#1

I downloaded and installed. It only work for intranet but internet. I can only see words on the page but template. Any suggestion about that?


#2

Hello there,

Thank you for getting in touch.

Could you please try to reinstall the theme by doing the following?

  1. Remove the current theme on your live site (internet) through FTP or cPanel
  2. Login to your live site admin area. Then, install and activate the Sydney theme trough Appearance > Themes > Add New > In the “Search themes…” field, type “Sydney”

Let me know how it goes. I’ll wait to hear back from you regarding your stats.

Warmest regards,
Kharis


#3

I tried but it is still not ok.
The template are all missing.
Is there any setting wrong?


#4

Hello there,

Thank you for reporting.

Could you please give an access to your site admin area so I can have a look?

Please send the login credentials to my email kharisblank at gmail dotcom

Warmest regards,
Kharis


#5

It is working.
I change the website URL.
However, I have another question.
What should I do if I want to make a bilingual website?
Is there any plugin in Sydney?


#6

Hello there,

Try one of the following plugins:

Warmest regards,
Kharis