Syney_set_import_files error

Hi I’m facing this error. Can someone please help me.

I managed somehow to sort the error. But now I’m facing this issue.

I tried removing and installing the sydney toolbox again but then I get this error.

Hello,

First thanks for using our theme!

That’s a new fresh WordPress install? Or it is a existing WP installation?

Please make sure the following:

  1. WordPress is updated to latest version
  2. Sydney Pro is updated to latest version
  3. Sydney Toolbox is updated to latest version

Please check that and let us know how it goes.

Kind Regards,

Rodrigo.

aThemes Support

Its not a fresh installation. By mistake I had deleted theme editor content and updated. I pasted the same exact data and saved it again. Since them I’m facing all these issues.

Wordpress, Sydneypro & Toobox are all latest versions.

Hello,

Thanks for the explanation!

Which file do exactly you modified/deleted in the theme editor?

Probably the best way is download the theme again trough your athemes account:

Then, install the theme again through Apperance > Themes > Add New.

We hope this helps!

Please try that and let us know if you need further assistance.

Kind Regards,

Rodrigo.

aThemes Support

But if I reinstall my data and photos will go … isn’t it?

I have tried reinstalling. It still shows the toolbox error. The site looks very weird!
Please help!

Which file do exactly you modified/deleted in the theme editor?
I just copy cut the code & again pasted it the same way it was.

Infact I still see all the errors even after installing the theme again.


I’m still seeing this error while I try to customize the site

Hello,

That’s very strange, since I couldn’t reproduce the same issue here.

Could you please send me temporary access to your admin area? You can share your website’s temporary admin login link and send it privately to me over email. You can generate the link with this plugin .

rodrigo@athemes.com

P.S.: Ensure the link expiry is set to 7 days and all admin rights are enabled.

Kind Regards,

Rodrigo.

aThemes Support

I’ve created and sent the link to your email id.

Hello @Girish_Joshi,

I replied to you hours ago through email.

Let us know if you need further assistance.

Kind Regards,

Rodrigo.

aThemes Support

I havent received any. Can you please resend it,

Hello @Girish_Joshi,

I resent the email to you now. Anyway here’s the email content:

Thanks for the access!

I can confirm now that the Sydney Toolbox is incompatible with PHP 8, sorry about that. I created a task in our development tracker to fix that as soon as possible. Meanwhile, my suggestion for you is downgrade your server PHP to 7.x.x.

Regarding the warning messages that appear in the customizer, please open the file “wp-config.php” from your WP install and add “error_reporting(E_ERROR | E_PARSE);”. Like in the below image:

image.png

We hope this helps!

Please try that and let us know if you need further assistance.

Kind Regards,

Rodrigo.

aThemes Support

Hi I get this error when I put the code.

Hello,

Could you please take a screenshot from your wp-config.php (with the code applied) and share with us ?

Important: Cut off from the screenshot your database credentials

OBS: The problem with Sydney Toolbox is resolved now?

Kind Regards,

Rodrigo.

aThemes Support.