Sydney v1.78 compatible with Wordpress 5.8?

Hi, is version 1.78 of the Sydney theme compatible with Wordpress 5.8?

Thanks
Nicola

Hi Nicola,

Thank you for contacting us. I am happy to help with your queries.

I can confirm that Sydney is compatible with the latest WordPress (v. 5.8).

Please let me know if you get any trouble when using WP 5.8 as we might not notice issues per your specific use cases.

Regards,
Kharis
aThemes Support