Sydney Upgrade to Sydney Pro


#1

Hi,

I’ve build my company website on the Sydney theme.
You can find it here: Segco

I used this Guide to import my settings, but it isn’t working.

Photo’s are missing, top slider is working again, colors change to standard, text type change, etc.

How should I procede to make this work?


#2

Hello,

Did you see any errors when you tried to import edited settings file to Sydney Pro?

Kind Regards, Roman.


#3

Yes,

I tried again today.
I seems it is not able to read the .dat file, which explains why it doesn’t work.
Checked it a few times, but am not able to see any faults in the file itself.
Just changed the parts like the help guide told me.

Regards,

Sander


#4

Hello Sander,

  1. I think that it might be easier and faster to configure your theme in Customizer once again.

  2. If you would like to continue troubleshooting, then please specify the software that you used to edit the file.

Kind Regards, Roman.


#5

Roman,

I think I figured out my mistake.

I used the OSX teksteditor to edit the file.

Today I used notebook on windows and the file could be loaded.

I did get an error message after uploading the file, but the presets from the original page seem to be transferred.

This message was displayed: "Error importing settings! Please check that you uploaded a customizer export file.”

Thanks for the help,

Regards,

Sander


#6

Okay Sander, you are welcome! :slight_smile:

Please feel free to ask any other questions that you might have in future.

Kind Regards, Roman.


#7