Sydney ToolBox/ Theme Issues

We have been using the Sydney Theme for a long time and love it.
Yesterday I installed the Sydney Toolbox and began using the “Projects” feature.
In Projects we had two issues. First on this page: http://glorymotorworks.com/motorcycle-sales/ the Project title does not show up on mouseover. Second the links generated by the posts: http://glorymotorworks.com/projects/gwdt-honda/ were 404’s.

So after reading your support blogs I disabled ALL plugins to see if this fixed the issue. It did not. in addition, I after re-activating the Sydney Toolbox the links in the Main Wordpress menu are gone. I can not create new Projects (Link) is gone. So I renamed the Plugin folder and re-installed Sydney Tools. This did not work.

Any help you can provide will be greatly appreciated.

Thanks,
Owen

Hello there,

Regarding project title visibility issue, I can confirm that it isn’t plugin conflict. In the Sydney FP: Portfolio setting, check if the " Show project title?" option is enabled.

The easiest way to fix this is flushing your site’s permalink structure so that new link format with “projects” slug can be recognized. It can be easily done by going to Settings > Permalinks and then just hit the save button.

Regards,
Kharis

Kharis,

Thank you for the reply!

Where is Sydney FP, can not find Portfolio settings?

The main issue is I can not see any of the Toolbox links in the main WP menu.
(Please see attached Screenshot)

Thanks,
Owen

Hello Owen,

Since you’re using Toolset Types plugin, the custom post types of Sydney Toolbox won’t appeared. Please visit plugins administration panel (Plugins menu) and disable the Toolset Types plugin.

Regards,
Kharis