Sydney Theme is not loading anymore

Hello,

I updated my site etc. and now my Sydney theme site is not loading correctly.
I have access to the admin panel, but when you visit the site it just shows
two red loading points. What can I do to solve this?
You can have a look on https://freundebuch.org

Hello there,

It shouldn’t happen by default. Please disable code compression from your plugin’s configuration. If it remains the same, try to temporarily disable the all non-required plugins at once and then activate them one by one to find out which one might be the source of this issue.

Regards,
Kharis

I disabled the compression plugins now. Development Tools says now this:

JQMIGRATE: Migrate is installed, version 1.4.1
scripts.js?ver=03a934f…:10 Uncaught TypeError: t.resize is not a function
at scripts.js?ver=03a934f…:10
at scripts.js?ver=03a934f…:10
(anonymous) @ scripts.js?ver=03a934f…:10
(anonymous) @ scripts.js?ver=03a934f…:10
admin-bar.min.js?ver=03a934f…:1 Uncaught TypeError: a(…).click is not a function
at HTMLDocument.<anonymous> (admin-bar.min.js?ver=03a934f…:1)
at i (jquery.js?ver=1.12.4:1)
at Object.fireWith [as resolveWith] (jquery.js?ver=1.12.4:1)
at Function.ready (jquery.js?ver=1.12.4:1)
at HTMLDocument.K (jquery.js?ver=1.12.4:1)

Are you using site caching plugin like W3 Total Cache? If so, please delete cache, and then reload your site. Let me know how it goes.

Regards,
Kharis

No I don’t use W3 Total Cache.

Have tried to disable the all non-required plugins?

Regards,
Kharis

yes it does still not work.

Maybe it’s s.th. with the server. I’ll try a different theme.