Sydney theme does not respect "0" border setting

I just installed the Sydney Pro theme on our site (etudes.org), and the theme does not respect the no border setting of tables. It is showing a table border as if the setting was ‘1’.

Where do I adjust this?

Thank you!
Vivie

Hello Vivie,

Thank you for reaching out to us here. To remove the table border, you can add the following CSS code into your site’s additional CSS which resides in the Appearance > Customize > Additional CSS in your site dashboard.


td, th {
  border: none;
}

Regards,
Kharis

Thank you so much, Kharis! That was easy! :slight_smile:

–Vivie

You’re most welcome, Vivie!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis

hello… in my site is not working.

thanks!

Hello there,

The code didn’t take immediate effect on your site as site cache enabled. https://codex.wordpress.org/I_Make_Changes_and_Nothing_Happens

Each time extra code added, you should flush the cache.

Regards,
Kharis