Sydney Theme and Hidden Pinterest Images

I have tried almost every way to get some Pinterest images hidden in a post, but either it takes forever for the codes to work, or it gets the images hidden, but they do not come up a a choice when I click my “Pin it” button on another image in that blog post. I am starting to think that maybe this doesn’t work with the Sydney theme, is anyone else having this issue?

Here are some of the things I have tried:



None of them give me the option to choose which photo I want to choose to pin.

Hello there,

Please share a link to your post where you’ve added a hidden image. To verify it is an issue with Sydney, please try switching to one of default WodPress themes. See if it makes any difference.

Regards,
Kharis

I just switched themes quickly and I had the same results. The images will hide, but they do not come up as a choice to pin when I click the pin it button.

What do you mean a link? Do you mean a screenshot? I added the codes into the “text” option on the posts.

Hello there,

That indicates there’s no issue with Sydney theme as it happens on other theme as well. It should be something else. Try inspecting the code once again, maybe there’s something need to be corrected. Try composing a new post, clear any applied cache, then use different web browsers.

Regards,
Kharis

I have another question for you. The header on my Sydney theme keeps
getting mixed in with my posts on the top of my page; sometimes it works if
I clear my cache, but other times it goes right back to being messed up. I
have it set as transparent, and so it supposed to stay at the top of my
page when scrolling down. Any suggestions on why it keeps doing this?

Hello there,

Please share a link to the page in question, so I can inspect what’s exactly causing your such that issue.

Regards,
Kharis

https://www.thepassionlessintrovert.com/

Hello there,

Thank you for sharing. Please try adding this CSS code to Appearance > Customize > Additional CSS from dashboard.

    @media only screen and (min-width: 1025px) {
      .site-header,
      .site-header.fixed {
        position: static !important;
      }
      .header-clone {
        display: none;
      }
    } 

Regards,
Kharis

I did that and now it deleted my header picture, so I took out the code,
but my header is still gone even though I have an image chosen for it. Any
suggestions?

Hello there,

From your site admin area (/wp-admin), visit Appearance > Customize > Header area > Menu style; enable static menu. Doesn’t it work for you?

Regards,
Kharis

Nope not working. My header is all messed up and looks nothing like it
should. Also all of my ccs coding is missing