Sydney startup questions

  1. On desktop view, how do I center posts for homepage view and individual post page view? It’s as if there’s a sidebar, though I think they’ve all been turned off.

  2. How do I turn off “tags” appearing on the post.

  3. How do I turn off “Posted on” appearing on the post.

  4. Sydney picked up or added “featured images” to all posts where in many cases I had an image inside the post, thus creating a duplicate image issue. Is there any easy fix for that, or do I have to go into every post and delete the duplicate?

  5. I want the page on https://www.gordonmarcy.com/app/#/ to be full-width (no borders, mobile view). I have tried full-width in the page setup section, but it did not remove borders. I had a full-width plugin, but it wouldn’t work in conjunction with Sydney. I used a CSS hack to force the page full width, but would prefer to not do that, as it is making the content on other pages too stretched, e.g. https://www.gordonmarcy.com/about (mobile view).

CSS
@media (min-width: 1200px) {
.container {
width: 100% !important;
}
}
.page .page-wrap .content-wrapper {
padding: 0 !important;
}

Hello there,

Thank you for contacting us about our theme Sydney Pro. I am happy to help with your queries.

Can you raise separate topics for each questions? Please use one topic for one question, so we can track progress easily and help you in a better way.

On desktop view, how do I center posts for homepage view and individual post page view? It’s as if there’s a sidebar, though I think they’ve all been turned off.

In this response, I am addressing your first query.

Have you enabled the full width blog layout (without sidebar) from Dashboard > Appearance > Customize > Blog options > Layout?

Regards,
Kharis
aThemes Support

Have you enabled the full width blog layout (without sidebar) from Dashboard > Appearance > Customize > Blog options > Layout ?

Yes, first thing I did. What do you advise next? Thanks, Gordon

Hello there,

I inspected your homepage and found that the active layout is ‘Classic (alternative)’.

Can you please check the layout setting once again and ensure it looks like this?

Screen Shot 2020-10-02 at 15.10.38

Regards,
Kharis
aThemes Support

Thanks you Kharis. That did it. CSS code I entered to get full-width-no-borders was conflicting when I tried no-sidebar before. I have limited that code to a single page, but still have some questions about that, which I will address in another ticket.

1 Like

You’re welcome! I am happy to have an opportunity to assist you.

Regards,
Kharis
aThemes Support