Sydney Pro Slider text

Having trouble with the slider

See https://simsof-it.com/

Using the template slider and sometime I have changed the wording… Now I don’t know how…
• I go to Header Area – click on Header Type – set up as Shortcode
Picture1

• Shortcode is
[smartslider3 slider=2]

• Click on Header Slider… Words don’t relate to the site…

• I go to the smart slider dashboard – and don’t see my slider…

It’s going to be simple - bu its driving me nuts!

Hello there,

I am sorry to hear that you have run into an issue. I am happy to help out.

So you got empty slides? Can you share a screen recording to help me find out the root of the trouble easier?

Regards,
Kharis
aThemes Support

Hi

Thanks for looking

The site is http://simsof-it.com/

And the sliders are there – not empty – Issue is I cannot see how to change them

See the vid… https://recordit.co/BKNfVLsQcj

In header are

• Header type is shortcode
• Shortcode is “[smartslider3 slider=2]”
• Header Slider shows correct slider images but the wrong text to that which is being shown in the site
• Goto SmartSlider dashboard – I don’t see my slider…

How do U change the text???

Cheers

Andrew

Hi Andrew,

Please try doing the below steps:

  1. Visit the header type settings under the Customize menu > Header area > Header type.
  2. On Front page header type, choose No header, publish/save.
  3. Then choose Shortcode. Plublish/save.
  4. Check your home page.

Let me know your views.

Regards,
Kharis
aThemes Support

Hi Kharis

I did want you said and nothing changes…

All I want to do is know how to change the text on the slider. My video shows what I’m seeing.

Can you suggest anything else?

Cheers

Andrew

Hi Andrew,

Thank you for getting back.

Try below, please.

  • Login to your site’s dashboard
  • Visit this link

Regards,
Kharis
aThemes Support

Hi

I was being dumb - of course it’s there… But if you go to smart slider you don’t see your slider background image which is what threw me.

I’m now able to change the words.

Thanks for your help and sticking with this.

Cheers

Hello there,

I still have no clue why it happened to you. Perhaps this was related to the import process.

I’d recommend you clone the slider and check whether it is accessible from list of slides or not. Please let me know.

Regards,
Kharis
aThemes Support