Sydney Pro crashes

After installing Sydney Pro, and then Crelly Slider, Page Builder by SiteOrigin and Types - Custom Fields and Custom Post Types Management my webpage turns blank.

Web: www.mindfularizona.com

Until installing Crelly Slider, Page Builder by SiteOrigin and Types - Custom Fields and Custom Post Types Management the page works fine.

Any suggestions?

I’ve just tried to re-install wordpress and then Sydney Pro. This time I activated “Types – Custom Fields and Custom Post Types” first.

Result: Blank page :frowning:

Seems there’s a problem with “Types – Custom Fields and Custom Post Types”

Hello there,

Thank you for reporting.

Could you please give a temporary access to your site admin area so I can have closer look?

You can send the login credentials to my email kharisblank at gmail dotcom.

Warmest regards,
Kharis

Kharis,

I’ve sent you the information for wordrpress installation and my web host.

I’ve set up the installation as usual, and have not activated Crelly Slider, Page Builder by SiteOrigin or Types.

Just remember, when activating “Types” the website will go blank :slight_smile:

Thank you for the help

Kharis,

I’ve figured out what was the problem. My site was set to PHP7 and according to

https://wordpress.org/support/topic/types-not-compatible-with-php7?replies=1

“Types” are not yet compatible with PHP7. When using PHP5.6 theres no problem.

All my other sites using the theme are running PHP5.6 and all features are working perfect here.

But thank you for offering to help.

You can mark this thread as solved :slight_smile:

Hello there,

I would like to apologize in advance for responding slowly.

Glad to know that the issue has been resolved already.

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Have a nice day/night. :slight_smile:

Warmest regards,
Kharis