Sydney Pro compatible with WordPress 4.8

Is Sydney Pro compatible with WordPress 4.8?

Pretty sure it isn’t

Thanks

Hello Stuart,

Sydney Pro theme works well on my localhost with WordPress 4.8. Do you have any issues?

Kind Regards, Roman.