Sydney Pro and LinkedIn "COMPANY" (not "In") path?

Hi,

We need to add

https://www.linkedin.com/company/tilitoimisto-tilipussi-ky

into our Sydney PRo Social Menu widgets. But, it allows only to add

https://www.linkedin.com/in/tilitoimisto-tilipussi-ky

So this “in” is somewhere defined to be there mandatory? Where can we edit it to be “company”? You know LinkedIn insist it to be “company” when you add your company below your own individual profile.

Best,
Mika Rautio
Oulu, Finland

Hello Mika,

Isn’t the icon displaying with one of those two links? Social media profile link is really out of the scope theme support service. You should consult to the respective support of social media company.

Regards,
Kharis

Hello Kharis,

Wordpress offers the same empty box to fill in the Facebook, Instagram and LinkedIn IDs, but only LinkedIn box add that /in path into final url no matter what we do. I believe it is Sydney Pro theme feature. Could it be Wordpress settings that cause it…? And LinkedIn itself insist that the path must be /company in case of company LinkedIn page, not /in like in personal LinkedIn page. To make myself clearer.

-Mika

Hello Mika,

Please share a link to your site where I can see your incorrect LinkIn profile. Maybe there’s something we can use to correct it. I need to inspect it directly.

Regards,
Kharis

Hello,

in the end of the page.

Thank you for sharing.

It looks like you’re using third party service – it’s the Social Media Icons module by Jetpack. We don’t really have access to correct it. You should contact the support department of Jatpack. As they’re a reputable company and aware with every user’s problem, I believe they’ll help you sort it out.

Regards,
Kharis