Sydney not working after migrate


#1

Hi, i just migrate my pages from bopofactorygym.cz/new to bopofactorygym.cz, moved all files and set old database (where i changed everything to new domain), and its not working…
Page get stucked on bounce and it looks like the theme is not working at all because after removing bounce from code, it loads text but no images or anything else…

(yeah and i was so clever that i deleted working folder /new, so now it doesnt work here too)

Anyone know how to solve this problem?


#2

Hi,

The problem is that you had the images on /new, so if you have removed the images and all of them from there and you haven’t imported the images to the new folder, then you will have to delete all images from all pages, posts / sections where you have added them and upload the images again.

If you moved the images to the new site folder, then reset your Permalinks, by removing .htaccess file from your domains folder, then in wp-admin > Settings > Permlinks set your Permalinks to Default > Save > Post Name and Save, then check how it works.

Best Regards,
Csaba


#3

Thats not the problem, i uploaded images back to /new but doesnt worked… deleting htaccess and reseting permalinks doesnt work too…

Permalinks are working, the problem is it looks like the sydney theme doesnt work at all, it shows only text…


#4

Hi,

The theme works, you can test it, create a new page and add new media / content to it, so you will see it works and all images will be linked correctly.

Best Regards,
Csaba


#5

OK. But is it possible to transform html text to page builder? Because right now i have only html code that looks simple, but before it was in page builder… After moving to page builder the html is only transformed to “siteorigin editor”…


#6

Hi,

Unfortunately you can’t transform html text into Page Builder Row / Widget Setup.

Best Regards,
Csaba