Sydney Mobile View

Hello. I opened up the website I’m working on with my mobile phone for the first time today and noticed the text size to be too large, cut off and the images don’t appear to be syncing with the actual text that should be on that particular slider image. I’ve included some screenshots for reference. Any suggestions on how to resolve the issue? Thanks.

Mobile Screenshot 1
Mobile Screenshot 2
Mobile Screenshot 3
Mobile Screenshot 4
Mobile Screenshot 5
Mobile Screenshot 6
Mobile Screenshot 7Mobile Screenshot 8

Hello there,

Slider is not in sinc on desktop too. regarding this, please try to clear caching plugin cache and disable it, and if that does not help also try to disable additional plugins on your WP installation.

Regarding mobile view, apply custom css code below, and reduce font size more if needed:

@media only screen and (max-width: 767px) {
    .text-slider-section {
        top: 45%;
    }
    .text-slider .maintitle {
        font-size: 38px;
    }
    .text-slider .subtitle {
        font-size: 24px;
    }
}

You can apply the code with this plugin https://wordpress.org/plugins/simple-custom-css/

Remember to keep caching plugin disable before adding custom code.

All the Best!

Thanks dimikjones. Where do I find this “caching plugin” that you are referring too?

Hello again,

If you are using some, if not make sure that you clear cache if if this option is provided by your hosting service. If not, just apply the code, and test view on mobile.

Best Regards