Sydney header slider

Very nice theme and versitile too.

I wanted to use the slider on the front page only.

Front page header type I selected full screen slider

Site header type
Select the header type for all pages except the front page

I selected No header (only menu) and choosing this shuts the header down on the whole site.

I wanted the header on the front page, and all other pages with no header.

Since the options are there, this must be a bug fix?

Thank you in advance.

Hi sjm1000,

Your header’s setting seems to have been true. but can you provide me the link to your site?

Hello Awan,

Thanks for your reply.

The link is below:

http://worldartscollaborative.com

Also do you know how to make the menu on the front page
solid as in across the top of the front page.

Those options are not working for me either.

Thanks again,

Steve

I still have no idea why the header-slider still appear in all pages. I will ask to the developer about this.

"make the menu on the front page solid as in across the top of the front page"
Did you mean that you want the menu always appear when you scroll the page? if so, you can go to appearance > customize > Header area > Menu style then choose sticky menu = sticky

Thanks for your reply Awan,

Yes, I’ll check back here about the slider issue.

And Yes, that’s what I meant about the menu also.

I’ll try that again about the menu as it seems that
feature didn’t have any effect on the menu.

Regards…

Any info on the slider issue?

Also the menu functions won’t display the menu across the
top of the page like in the demo.

Sorry for the delay, looks like this topic was missed.

Can you please send me an admin account to vlad[at]athemes.com so I can have a look at the slider issue? There is no known bug regarding this.

Also, what exactly is the issue with the menu? Looks to me like it’s exactly the same as on our demo site.

Hi Vlad,

Thank you for your reply.

I’ve sent you the admin login details to your email
that you have provided above.

As for the menu, on my end I just see a tickbox area that
opens up into the menu.

I’m using firefox… and maybe I don’t see it the way you do
because of browser choice.

Thanks again, I really appreciate it.

Here’s a screenshot of the menu I described.

You’ve set the static front page mode but you didn’t actually have a front page or a blog page assigned. I created them and assigned them. I suggest you add your login text or whatever you had to the page called Front Page.

Regarding the menu: it doesn’t matter the browser. I see it correctly in Firefox too. What you’re seeing there is the mobile menu. What’s your screen size? And do you see the regular (not mobile) menu on our demo page?

Thanks Vlad…

The slider is fine now…and I understand what you did
to fix it :slight_smile:

That makes sense about it being a mobile menue too.

I’m using a 17 in laptop with a duel screen that it 19 in.

It shows mobile to me on both screens.

Great theme Vlad, and I’ll enjoy recommending it to clients,
and I’ll view your other themes also.

Thanks for such hands on responsiveness!

Steve

Hi Vlad,

Thanks again for helping me with the slider function on the Sydney theme.

Very nice theme I’m adapting and see it as a good option for clients.

Just as a follow up, can you give me some insight on the menu we spoke of above?

I still see the menu as mobile and don’t know how to work it into a menu across the top of the front page.

Thanks again in advance.

Sorry, by screen size I meant resolution, not the actual size.
The mobile menu shows up at widths below 1024px. For example I see your menu just fine and I’m at 1366px.

Such a fast reply ! Amazing… :slight_smile:

Yes, my resolution is set at 1024x768 for a larger view.

Now I’m sure if I re-set the resolution, I’ll see the menu
as you do.

I’ll try that.

Thanks again very much Vlad.

Cool, feel free to rate the theme if you enjoy it: https://wordpress.org/themes/sydney/ :slight_smile:

Sure will :slight_smile:

For the record, re-setting the resolution displayed the menu across the top as desired.

All is good to go… thanks again!

Hi!

Great theme! :slight_smile:

Just one thing: On the complete, the top is see-through, but on the iPad the top part (where the menu is) is black. The black part covers some of the photos. I see on http://worldartscollaborative.com/ as well as on one of my friends pages, it is not black. Can you help me fix this? :slight_smile:

Thanks in advance!

Kind regards,

Thomas Alm

Hi,

Question.
Is it possible to change the page slider to a video slider?

I have tried but it does not give that option. Can someone maybe show me were to search or help me with it? I am new on wordpress…

Thnx,
Sendy

Heloww
I am using sydney free theme i am see when i select slider from customize the slider will be show on all pages but i want the slider only on home page not on other pages.
can you help me

I have exactly the same issue! I only want to have the slider on my home page and not on any of my other pages. However the option in the customise section isn’t allowing me to do this! It’s literally exactly the same problem as sjm1000 had. Can anyone help me?