Sydney Call to action widget - button has disappeared

The button on my call to action widget has disappeared - anyone have any thoughts?

Hello there,

Did it occur from the first time? Or after doing certain editing? Please share a link to your page, so I can inspect what hides it.

Regards,
Kharis

It was there then after some editing - somewhere else not in the widget (I think!) - it disappeared. My page is www.soulseekeryoga.com - thanks!

Hi Kharis - a related issue with call to action buttons that might shed some light on this - I added some CSS to nudge the call to action button at the top of the home page a bit lower and it seems to have affected the call to action button in the Sydney ‘Latest News’ Widget as well.

It didn’t immediately move when I added the CSS code, only after I started playing around with my rows on the homepage. It is moving with the row but is much lower than it should be - you can find it toward the bottom of the homepage. . .I wonder if that CSS code has also affected the button in the Call to Action widget too?

Looking forward to your feedback :slight_smile:

Hello there,

Please try replacing your custom code with this one:

    .slide-inner {
      -webkit-transform: translateY(0%);
      -moz-transform: translateY(0%);
      -ms-transform: translateY(0%);
      -o-transform: translateY(0%);
      transform: translateY(0%);
      top: auto;
      bottom: 0;
    }

    .button-slider {
      margin-top: 20px;
    } 

Regards,
Kharis

Hi Kharis - that worked perfectly - thank you! …and the buttons stayed ‘glued’ in the right place in their respective widgets if I re-order the rows- yay :slight_smile:

You’re welcome!

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis