Sydney and WooCommerce

Hi!
Installing Sidney Pro 2.0.5 results in a problem with WooCommerce:

overwritten sydney-pro-ii/woocommerce/single-product/add-to-cart/external.php,
sydney-pro-ii/woocommerce/single-product/add-to-cart/grouped.php Version 2.1.7 is outdate Mainversion is 3.0.7,
sydney-pro-ii/woocommerce/single-product/add-to-cart/simple.php

How do I solve that?

Hello there,

Which version of WooCommerce are you running? Is it the latest one?

Regards,
Kharis

Jupp! latest WP, Woo, all Plugins, latest Sydney

Hello there,

Did you see any WooCommerce database upgrade notice in the dashboard?

Regards,
Kharis

No. nothing obvious was visible.