Switching from HTTP to HTTPS

There are still some http-links in the html-code.
’’
’’

Do you create those lines?
If not, any idea who does?

Hello there,

Please share a link to your site, so I can inspect where actually it is.

Regards,
Kharis

Hi Kharis,
Here it is: martina-bandoly.de
Rgds - Ernst

Thank you for sharing. It looks like your slide image is still http as it was uploaded before https enabled. To fix it, try one of these plugins:

Regards,
Kharis

Hi Kharis,

Thanks for that!
I am more concerned about in the head area:
html lang=“de-DE” prefix="og: http://ogp.me/ns#"
link rel=“profile” href=“http://gmpg.org/xfn/11

Rgds - Ernst

Hello there,

HTTPS should work with those two as they’re part of WordPress document standard. Default WordPress themes also have them, check the header.php file of Twenty Seventeen. To prove it yourself, try temporarily switching to Twenty Seventeen.

Regards,
Kharis