Support IE9?


#1

I like this theme very much. However, I have a big problem. This theme is not displayed normally now in IE9. I did try “html5shiv.js” and <meta http-equiv=“X-UA-Compatible” content=“IE=edge,chrome=1”>. The problem was not settled. Is it difficult to support IE9?


#2

I wouldn’t consider support for IE9 a big problem. And we’re not aiming to do that, sorry.


#3

Thanks, Vlad.
I want to leave IE9 in the past and support your thought. It is a problem that my client still uses IE9.