Summary showing on top of posts

Hi,

I want first to thank you for your theme Fashionistas. I really really love it.
I have just one problem : When I go on a post page, the summary still shows on the top of the page. Is this normal ? Is there any way I can take it off ?
I tried to edit many settings and no success.

Thanks in advance for your help,
Regards
http://happy-pillz.com

Hi,

Post excerpt on blog list page is displayed from post content which is default WP behavior.

If you are referring to post meta http://screencast.com/t/FL0Hg7uspi1K, you can remove it from all single posts with following custom css code:

body.single.single-post .entry-meta {
    display: none;
}

Apply the code with simple custom css plugin.

Best Regards

Hi @dimikijones and thank you very much for your response.
Actually, the summary I’am talking about is shown on the very top of the page.
This is what It looks like when Í am on a post page:
http://www.screencast.com/t/1NqZUmviHvv

Please tell me if you need more information,
Regards,

Hi,

Specified excerpt is not present by default, try to disable your additional plugins one by one and test your page every time, you can start with that print friendly plugin. Also you can update theme manually over FTP, just overwrite them with new ones.

Best Regards