Store

Everytime I activate the woocommerce on my site this is the message I am getting and you cannot find my header links
This is a demo store for testing purposes — no orders shall be fulfilled.

Hello there,

Thank you for reaching out to us here. To disable it, please go to WooCommerce > Settings > General > untick the checkbox that says “Store Notice” > Save changes

Regards,
Kharis