Stop Slider Animation (only want to display the first slieder image)

Hello,

I have already disabled the slider animation at the headerSlider apperance Section, but (also tried clearing cache and also another computer) the Slider Animation is stilll sliding…

I mean “stop the text Slider” is really disabled…

what else can i try!

For SEO reasons i dont want to post the link of the url here…

thank you very much for any help!

i mean :slight_smile: i can also set the slider speed to 2MIllion milli seconds, but thats cheating :slight_smile:

Hi,

Please post the url to your site here, break it in 2 or 3 pieces if you don’t want to post the full URL, so I can check.

Best Regards,
Csaba