Stop employee "slider"

Hi,
I don’t know what you call it but on my employees section it wants to scroll two more pages to the right. I only have content on the first page. How do I turn that functionality off? http://expodo.co.uk/
Thanks
Mariska

Hello Mariska,

Can you please disable the maintenance mode and leave here a note?

Please note that you might have to wait a little bit, we try to answer within 24 hours.

Kind Regards, Roman.

Ah yes I forgot I put it back on maintenance mode. It is live now.
Thanks

Mariska

Mariska, you can try to use Sydney FP: Employees - Type B widget instead of Sydney FP: Employees and see if it meets your needs.

Please note that you can choose one of two styles in Sydney FP: Employees - Type B widget settings. Please feel free to ask any other questions that you might have.

Kind Regards, Roman.

Thanks, that is much better. I did like how the bottom to team members were centred before but actually we are about to add a third so that issue will disappear anyway.
Thanks

Mariska

Okay, you are welcome Mariska!

Please feel free to ask any other questions that you might have in future.

Kind Regards, Roman.