Static Home Page Change


#1

I’m creating my website on my local machine, so I can’t send you a link to the page.

I’ve created a Static Home Page with information about my firm. Is there a way to hide/get rid of the word Home at the top of the page?

Thank you.


#2

Hello there,

Edit that page and enable either “Fullwidth” or “Page Builder” template in the Page Attributes box.

Regards,
Kharis


#3

Thank you Kharis - enabling “page builder” took care of the issue.


#4

Great! You’re welcome! Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis