Static front page issue

hi there , im having trouble setting my static front page it seems that polylang plug in is messing it up or something maybe since the new update i never had this issue before

when i set the statics front page i get a nothing found page.

i get this url www.echardesetcopeaux.com/fr when i would like to have www.echardesetcopeaux.com/fr/frontipice

what could be the issue ?

Hello there,

I guess the “The front page url contains the language code instead of the page name or page id” option is active. Please try deactivate it through Settings > Languages > Settings > URL modifications.

Once you’re done, you might need to flush the permalink structure; navigate to Settings > Permalinks > just hit the save button. Make sure that the .htaccess file is writable. If you get a trouble with it, I’d suggest you read the solution on WP Codex.

Regards,
Kharis

thank you for your reply what setting combination are you talking about i fell like i tried everything on language and permalink and no progress so far

seem to have fixed it using setting/reading/static frontpage instead of customiser

i have a second issue

i added this code to have an overlay over my header slider but the text get overlaid to when i want it to stay white

.header-slider::after {
content: ‘’;
background-color: rgba(0, 0, 0, 0.3);
width: 100%;
height: 100%;
position: absolute;
top: 0;
left: 0;
z-index: 9;
}
.text-slider-section {
z-index: 11;
}

any idea on how to change that