Spacing between theme widgets in Perth Pro

Hi Team,
Thank you in advance for your assistance.
If you could please bear with me because it is my 1st time using this theme, that would be very good.
On the site I am making called ektax.com.au I have started to setup the home page and unfortunately there is some spacing between widgets as per screenshot attahced - can you please advise if this is intentional, what is meant to be there and perhaps how to fix it? Thanks in advance.
Kind Regards,
Meow

Hello there,

By default each row has top/bottom padding around 100px. To set it to 0px, go to row settings, expand Theme options under Row Styles; and set 0 for “Top/bottom padding”.

33

Regards,
Kharis

Hi Kharis,

Thank you for your reply.

Where is this row settings setting? I checked in customize, and it is not there.

It’s in page builder on each page content. It can be accessed by clicking the wrench icon.

Regards,
Kharis

Thank you very much for your help, Kharis! enjoy the rest of your day.

You’re welcome! Have a nice weekend to you!

Regards,
Kharis