Sometimes the rows that are full width load to the right

Every now and again all the rows on my website will load to the right side of the screen?

Here is the website - https://instantprintable.com

It only happens on the rows that are not set to standard, any ideas?

Hello there,

I visited your site and It looks good to me. What browser are you using? I visited it on Firefox, Chrome, and Safari. They are displaying the same look.

Have you been able to resolve it?

Maybe there’s special add-on enable in your browser?

Regards,
Kharis

Thanks for the reply Kharis,

I am using chrome, I have experimented with different browsers and mobile devices. This loading to the right seems to only happen on my main laptop. Did you refresh a few times to see if it happened, it only happens about 1 in 10 times.

Refreshing the page by clicking on the logo seems to trigger it.

Also if I minimize the page it goes back to normal.

Hello there,

I am sorry for the long delay. Script minification enabled in your site might be causing you this issue. What’ll happen if you temporarily disable it?

Regards,
Kharis

How would I disable it?

https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=icon
Virus-free.
www.avast.com
https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=link
<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

Hello there,

From your site dashboard (/wp-admin), go to WP Super Cache administration panel. Please refer to this tutorial.

Regards,
Kharis

I am having the same issue, I do not use WP Super Cache, the hosting company I use installs LiteSpeed Cache. I will be checking back to see what you figure out so I can resolve that embarrassing annoyance. Thanks.

Hello there,

You should consult to the support department of your hosting provider. Ask them if it’s possible to prevent JS script compression (especially for Page Builder’s scripts).

Regards,
Kharis

Hi.

Thank you, I will do that tomorrow and let you know if they can help fix this…

Best Regards

Jim Knox

Alright! I am happy to wait.

Regards,
Kharis

Hey Kharis,

I contacted my provider (Host gator) and they said,

“So if the issue we are having is your scripts, its already out of our
scope as we don’t have any knowledge on it as what we can only suggest is
to reach a developer to further assist you with Scripts issues. I hope you
understand, Lee”

What do you think? Thanks.

https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=icon
Virus-free.
www.avast.com
https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=link
<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

I fixed this issue on my websites. For me, it was Cloudflare and one of their settings. My hosting provider, Green Geeks told me that the minification was not on their end, so I went to Cloudflare and under the "Speed’ tab, in the ‘Auto Minify’ I had ticked all three boxes, JavaScript, CSS and the HTML. As soon as I unchecked the JavaScript, this issue went away.

Kharis:

I fixed this issue on my sites. I put the following on the forum for all to see. It may be different for others, but this is good information and some ‘hints’ as to look at other causes.

“I fixed this issue on my websites. For me, it was Cloudflare and one of their settings. My hosting provider, Green Geeks told me that the minification was not on their end, so I went to Cloudflare and under the "Speed’ tab, in the ‘Auto Minify’ I had ticked all three boxes, JavaScript, CSS and the HTML. As soon as I unchecked the JavaScript, this issue went away.”

Jim Knox

Thanks! looks like changing the cloudflare settings did the trick.

@jimknox,

Thank you very much for sharing. It’s really appreciated.

@leeplayslife,

Awesome! Glad to hear you got it resolved.

Please let us know in a new topic if you have any further questions, or if we can provide you with any other assistance.

Regards,
Kharis

Hey @jimknox and Kharis,

The problem came back, I have played around with the cloudflare settings
but still happens.