Social icons


#1

Hi!! For some reason my social icons are not opening correctly - any thoughts? Thanks!
greenisnotatrend.com


#2

Hi,

I’ve just checked your site and the social media icons is displayed http://prntscr.com/a4r5tv.

Did you install adblock in your browser? please try to deactivate those adblock and let is if it can resolved this issue

Regards,
Awan


#3

I will check this out asap. Oh by the way… this is my first attempt at a wordpress website - and I love love love this theme. I’ve looked at a lot of paid for themes, and still nothing compares to fashionista.

I guess what I’m asking, if I ask something that is stupid will you just tell me you don’t offer support for that? Also, I feel like I’m compulsively bothering you…

Thanks again!


#4

Hi,

Yes ofcourse, please feel free to ask here if you need help, but you have to follow our support policy here:

Free support is provided for the following:

  • setting up the theme
  • fixing bugs
  • small modifications.

Please try to avoid posting multiple questions at once, at least not in the same topic.

Also, please do not post in threads marked as resolved. It’s easier for us if you just create a new one.

For more advanced customisation, Codeable are familiar with our themes and we are happy to recommend them.

Regards,
Awan


#5

THANK YOU.

Can you check my social icons now? Instead of opening up to the actual site it’s linked to a page that doesn’t exist.

greenisnotatrend.com


#6

I see, you have to put the protocol (https or http) before your social media link i.e https://twitter.com


#7

So simple!! It opens it in the same window, if I needed social to open in a new tab/window is there… a piece of something I’m missing?


#8

Pleas try this trick:
Go to Appearance > Menu > click screen options (near top of page) > tick “Link target”

Now, when you click a menu item drop down, you can choose what the link target is (you want to choose New window or tab)


#9

hmm… you lost me at menus - because the social icons are in the widgets option?


#10

My apologize :smiley:

You have to try this solution, because this working also in widget:

I see, you have to put the protocol (https or http) before your social media link i.e https://twitter.com