Social Icons on Index Page


#1

Hi,
For some reason I can not get social share icons in my posts to show up on my main home page page.
I have the option selected to display full blog posts on the home page.

Is there another setting that I’m missing here?


#2

Hi,

Usually its because the adblock browser extension. please to disable the extension if you install it in your browser