Social Buttons and testimonials slider messed up

Hello,

Social buttons on my Home page are messed up, I did the same thing as I did for my other pages, and it was looking just fine, but now something happened and social buttons are green, they are not in the middle, but left and look different than on any other page on my web. Do you know how can i fix that?

And testimonials page is not showing the testimonial slider, but all of the testimonials together. I imagine it’s some silly mistake I made but can’t figure it out myself.

http://holistichavendalkey.com/testimonials/

Thanks,
Anja

Hello Anja,

  1. Can you please provide some explanatory screenshots? You can upload screenshots to your WordPress Media Library and share a link, or you can use one of the online services (Google Drive, Dropbox, etc.).

  2. Please check this topic:
    https://athemes.com/forums/topic/strange-behavior-with-the-fp-portfolio-in-combination-with-polylang/

Kind Regards, Roman.

Hi,

Thanks for your reply. Here’s the link. https://drive.google.com/drive/folders/0Bx9eVs4voBGkN1ZXekFUY1c2TkU?usp=sharing

Hope I included everything you need. Let me know if there’s anything else I should include.

And yes testimonials are fine now after changing the permalink. :slight_smile:

Regards,
Anja

Hello Anja,

Can you please disable caching/minification and leave here a note?

Kind Regards, Roman.

Hi Roman,

I’ve disabled all of my caching and minification plugins, but I don’t see the difference, even disabled redirect plugin and didn’t help.

Thanks,
Anja

Hello Anja,

I have just checked your website and it looks like SiteOrigin widget issue, it doesn’t seem to load CSS styles on that particular page. You can try to contact SiteOrigin support and see what they say.

Kind Regards, Roman.