Smart slider show my pictures only with full screen mode

smart slider show my pictures only with full screen mode. when i installed the theme it was on shorrtcode mode, the slider was keep showing Sedny pictures instead of mine.

i have changed header types to full screen mode now it is showing my pictuers

is this settings correct ?

Regards

Hello there,

Try enabling shortcode instead of Full screen slider.

22

Regards,
Kharis