Slider

Hi,

My slider (not crelly) appears to every page I make in my website. How do I make it disappear at other pages?

Thanks,
Carlos

Fixed it.

Thanks anyway :slight_smile:

Dear Carlos,

You can prevent it to be visible on other pages (except the homepage) by adding the following custom CSS code:


body:not(.home) #slides{
   display: none;
}

You can use Appearance > Customize > Additional CSS to apply new CSS code addition (if you are running the latest version of WordPress) or you can use custom CSS plugin like: https://wordpress.org/plugins/theme-junkie-custom-css/

Regards,
Kharis

Hi,

The images that I have placed in the slider does not allow the text to be read clearly is there any option to put some shadow to the text?

Hello there,

Have you read this reply?

Regards,
Kharis