Slider speed

Dear,

Could you tell us how change the speed of the slider. It seems you use owl !
Best thanks

…unfortunately not

Dear,

My apologize for delayed respond.

Currently there is no option through customizer to change the main slider speed.

You should modify the /js/scripts.min.js file. Open this file, then replace its content to this one. The next steps are:

  1. Find the following code block
//Sliders
jQuery(function($) {
	$(".header-slider ul").owlCarousel({
	    items : 1,
	    singleItem : true,
	    slideSpeed : 300,
	    paginationSpeed : 800,
	    rewindSpeed : 1000,
	    autoPlay : true,
	    navigation : true,
	    navigationText : ["<i class='fa fa-angle-left'></i>","<i class='fa fa-angle-right'></i>"],
	    pagination : false,
	    paginationNumbers: false,
	    autoHeight : true,
	 });
});
  1. To change the slide speed, adjust the “slideSpeed” attribute value
slideSpeed : 300,
  1. Save changes, then refresh your page.

I hope it helps. I’ll wait to hear back from you regarding your stats.

Warmest regards,
Kharis

Can you please tell me how to access the /js/scripts.min.js file?

Dear @pNeoOrg,

Thank you for asking.

It can’t be accessed through WordPress dashboard (Appearance > Editor). You can open it locally (from your computer) on your code editor application. Open “theshop” theme folder > js > main.min.js. You can also edit it through cPanel by accessing file manager.

Regards,
Kharis

Ok I found it in cPanel. Now, you referenced scripts.min.js as well as main.min.js. Which is the file to be changed?

Apologies, it should be scripts.min.js not main.min.js. My fault.

Regards,
Kharis

Ok, I replaced the script in scripts.min.js with the one you referenced to replace it with on November 22nd. What I’m really trying to do is slow down the rewind speed. So I then changed the rewind speed from 1000 to 500. There was no change on the site. I also tested to see if I could change the slider speed. So I changed 300 to 1000 just to see if it would work. Nothing changed. I of course saved each time.

Dear @pNeoOrg,

Thank you for updating me.

Could you please try to do the following?

  • Try to clear your browser’s cache
  • If you have cache plugin being enabled like W3 Total Cache, try to clear its cache
  • Try on other browsers

Let me know how it goes. I’ll wait to hear back from you regarding your stats.

Regards,
Kharis

Hi Kharis - I cleared my cache on all three browsers I tested on… IE, FireFox, and Chrome. Still no change in the rewind speed. I currently do not have any cache plugin on the site. Here is the code in scripts.min.js http://screencast.com/t/6TMAdXIwor

You’ll notice I changed the standard rewind speed from 1000 to 500. Do you see any red flags that are keeping this from responding?

Hello there,

Thank you for updating me.

> Do you see any red flags that are keeping this from responding?

I don’t see it. It doesn’t seem to work on my end as well. I’m afraid we can’t provide a fix on this at the moment as it’s made using third party jQuery plugin (i.e. OWL Carousel). Sorry.

I’d suggest you to post this issue here. You might get a quick answer there.

Regards,
Kharis

Thanks. I’ll post there and see if anybody can help.

Hi Kharis,

Many thanks for posting this about slider speed it did just the job I wanted.
I was finding that the slider was too fast for viewers to read all the text
that was overlaid on the photos.
Have changed the speed from the 300 to 500 and I think it is just about right
for someone to read.
My site by the way is nowseebehindyou.com let me know what you think,
Best regards
Mike