Slider revolution not working since update

Hello! Can you please help me?

I updated the plugin Revolution Slider yesterday and now the sliders are not displaying on my site. I used to have two sliders on my home page.

The first one appears now as a white space at the beginning of the homepage and the second as a static image (it looks like a wood table) but it doesn’t have the contents.

My website is www.universoclick.com

I would appreciate if you could please take a look at it. Thanks!!

Kind regards,

Juliana

Dear Juliana,

Thank you for reaching out to us here.

I visited your site, your sliders are working fine here on my end. Have you contacted the plugin author how knows best about it?

Regards,
Kharis

Hi Kharis, thanks for replying. yes, I contacted them but still waiting for a response.

That is very strange. In my pc and mobile it doesn’t show but I was checking other pc and the sliders are shown.The WP super cache is currently disabled, but do you think it is a cache problem?

Last week I was checking Google Search console and it asked me to “Specify browser cache”: expired headers:

I put the following code in my FTP file:

<IfModule mod_expires.c>

ExpiresActive on
ExpiresDefault                                      "access plus 1 month"

CSS

ExpiresByType text/css                              "access plus 1 year"

Data interchange

ExpiresByType application/atom+xml                  "access plus 1 hour"
ExpiresByType application/rdf+xml                   "access plus 1 hour"
ExpiresByType application/rss+xml                   "access plus 1 hour"

ExpiresByType application/json                      "access plus 0 seconds"
ExpiresByType application/ld+json                   "access plus 0 seconds"
ExpiresByType application/schema+json               "access plus 0 seconds"
ExpiresByType application/vnd.geo+json              "access plus 0 seconds"
ExpiresByType application/xml                       "access plus 0 seconds"
ExpiresByType text/xml                              "access plus 0 seconds"

Favicon (cannot be renamed!) and cursor images

ExpiresByType image/vnd.microsoft.icon              "access plus 1 year"
ExpiresByType image/x-icon                          "access plus 1 year"

HTML

ExpiresByType text/html                             "access plus 0 seconds"

JavaScript

ExpiresByType application/javascript                "access plus 1 year"
ExpiresByType application/x-javascript              "access plus 1 year"
ExpiresByType text/javascript                       "access plus 1 year"

Manifest files

ExpiresByType application/manifest+json             "access plus 1 week"
ExpiresByType application/x-web-app-manifest+json   "access plus 0 seconds"
ExpiresByType text/cache-manifest                   "access plus 0 seconds"

Media files

ExpiresByType audio/ogg                             "access plus 1 month"
ExpiresByType image/bmp                             "access plus 1 month"
ExpiresByType image/gif                             "access plus 1 month"
ExpiresByType image/jpeg                            "access plus 1 year"
ExpiresByType image/png                             "access plus 1 month"
ExpiresByType image/svg+xml                         "access plus 1 month"
ExpiresByType image/webp                            "access plus 1 month"
ExpiresByType video/mp4                             "access plus 1 month"
ExpiresByType video/ogg                             "access plus 1 month"
ExpiresByType video/webm                            "access plus 1 month"

Web fonts

# Embedded OpenType (EOT)
ExpiresByType application/vnd.ms-fontobject         "access plus 1 month"
ExpiresByType font/eot                              "access plus 1 month"

# OpenType
ExpiresByType font/opentype                         "access plus 1 month"

# TrueType
ExpiresByType application/x-font-ttf                "access plus 1 month"

# Web Open Font Format (WOFF) 1.0
ExpiresByType application/font-woff                 "access plus 1 month"
ExpiresByType application/x-font-woff               "access plus 1 month"
ExpiresByType font/woff                             "access plus 1 month"

# Web Open Font Format (WOFF) 2.0
ExpiresByType application/font-woff2                "access plus 1 month"

Other

ExpiresByType text/x-cross-domain-policy            "access plus 1 week"

</IfModule>

Do you think I made a mistake there and that’s where the problem is?

Please help me!

Thank you!

Juliana

Dear Juliana,

Thank you for the followup. Have you tried it on other network? Maybe it is just a matter of network cache.

Regards,
Kharis

What do you mean by network?
I tried in my mobile and pc (in all the browsers) and it is not working. But in my husband’s pc it is actually working (but I never checked the site in there before).

Did you check if maybe I made a mistake in the code I put in the previos message?

Thanks!

I meant you internet network. Or you would need to clear your DNS cache. Please read this article: https://documentation.cpanel.net/display/CKB/How+To+Clear+Your+DNS+Cache.

I am not sure if it relates with the code you shared as it works fine on my end.

Regards,
Kharis

Hi Kharis,

Thanks for the article. I cleared the cache in all the browsers and my mobile and the sliders started to work again. Hopefully it will stay that way.

Thanks for your great support!

Juliana

I’m having problems with my sites slider images…
they’re not appearing anymore after installing the Sydney child theme!
please help…
Here’s a link to the web
http://www.thewebville.gq/

@cleverboi,

I replied your query on WP.org support forum: https://wordpress.org/support/topic/slider-image-not-showing-up-2/.

Regards,
Kharis