Slider pictures overlay after upgrade to 1.37

Hello,

I just upgraded the Sydney Theme to 1.37. Immediately I noticed the full page slider pictures on several of the sliders overlaid a smaller copy of the picture. I am (and have been with no issues) using a child theme, PHP 7, and WP 4.7.3. I activated the main theme to see if the problem duplicated. It did not. I reactivated the child theme and the problem was still there.

The website url is https://www.tnalpha.com You should see the effect on the second slide of the front page slider.

PLease let me know if this is something easily fixable.

Thanks.
Bryce (aka Wordjunky)

Hello Bryce,

I am sorry, I can’t get this issue clearly on my computer. What device and web browsers are you using? Could you please take a screenshot of it? To attach an image here, firstly upload it to https://cloudup.com service, and then paste its public link in your reply body.

Regards,
Kharis

Hi,

Thanks for the reply.

Here are 4 screenshots of the slider pictures with issues:
https://cloudup.com/cRqFvWF0DX4

When you see the pics you will see the full screen picture is overlaid with a smaller copy, oriented at the upper left of the frame. I added a gray border around the overlay on the “Flag” picture to emphasize the overlay. The others are direct screenshots.

  • I am using a desktop (hp) computer running Windows 10. the primary browser I use is Chrome, but I also see the effect with MS-Edge (IE 11)
<li>I also have a Mac (Macbook Air). Using Safari and Chrome I don't see the issue. </li>

<li>One more: a Surface Pro 3 - also no issue with Chrome and Edge. </li>

<li>...and OK on an iPhone (7+) as well.</li>

This seems quite odd. I hope you can help me figure out how to fix it.

Thanks

Bryce

OOPS!
This was a “newbie” issue!

After rebooting the computer (didn’t help), and clearing the cache on the wordpress site (didn’t help), I remembered that browsers have a cache too. So I cleared my cached images and files in Chrome and Voila, it was all better! I checked in Edge and when the issue was still there I cleared its cached images too. Yup, It’s all good.

Thanks for your help, and by help I mean verification that it was not a global issue. That tweaked me to keep digging and now everything looks as expected.

I’m putting this up as a possible suggestion to the next person who sees odd behavior with images.

Bryce

Hello there,

Excellent! Glad to know you got it resolved. Thank you so mush for sharing. That would be really helpful to others.

Have a nice day!

Regards,
Kharis