Slider is "flicking"

Hi,

I install the update and have the time by slider set to 0.

But, the image is still “flicking”. On Google Chrome, all works, but for Firefox and Safari i have that problem. Any good ideas to remove that problem?

Thanks!

Hi,

Just re-tested and I see no flickering. Can you show me your link please?

www.stv-guensberg.ch/homepage

i don’t really know what the problem could be, now i have the problem on chrome, but not on firefox. It very strange.

I see you have a caching plugin. Clear its cache please. You’ve set the slider to 0, correct?

Okey, i have cleaned the cache, and after reloading, it looks like its working. But i don´t want do disable the cache, if possible. :confused:

And yes the Slider is by 0:

You don’t need to disable it, you just need to clear it to make sure it shows the recent changes.

it help a bit, but sometimes it is still flicking. But thanks for your help.

Just use a different caching plugin. If it’s set to 0 then the slider simply won’t autoplay anymore. I stopped it on our demo site for a few minutes, have a look in any browser you want and you’ll see there’s no flicker.

hi vlad,

Thanks for your tipp, i replaced my Cache-Plugin with an other one and…
… The Problem is gone!

Thanks for your work. Have a nice day.