Slider image

Hello, the header image appears very small in mobiles, I would like it to occupy the full screen, thanks.
This is the web http://venturi-utech.com

Doesn’t full screen slider work for you? From dashboard, go to Appearance > Customize > Header area > Header Slider > Slider mobile behavior > enable the full screen slider.

Regards,
Kharis