Slider doesn't appear in mobile view

Hi there,

my problem is, that the slider doesn’t appear in the mobile view of may page. The desktop view is perfectly. But if you shrink the page, the tablet and smartphone view don’t show the slider. Instead, there is white space.

The website: www.bisansmeer.de

I also tried to solve the problem with this method. But it doesn’t help.

Thank you so much for your help
Blasius

Hello Blasius,

It looks like you have already removed the slider from your website. So is this issue still actual?

Kind Regards, Roman.
aThemes Support

Hello Roman,

oh no, it’s still there. I just tested something a few minutes ago.

Hello Blasius,

You can try to deactivate all your plugins except Sydney Toolbox and Elementor, and see if it helps.

Kind Regards, Roman.
aThemes Support

Hello Roman,

I deactivated all plugins and find out, that SiteOrigin CSS is causing the problem. But I don’t know why. Several months ago I have done the last changes. Since then everything was fine. Here is the code from SiteOrigin CSS. Maybe you see something special.

.header-wrap {
  opacity: 1;
  color: #000000;
  font-size: 0px;
  margin: -45px;
  height: 155px;
  padding: 38px;
}

#masthead.site-header {
  opacity: 1;
  padding-bottom: 0px;
  top: 20px;
}

.text-slider .maintitle {
  font-size: 85px;
}

.site-info.container {
  color: #f5f2f2;
  visibility: hidden;
}

#page.hfeed.site {
  opacity: 1;
}

.roll-button.button-slider {
  font-size: 17px;
  word-spacing: 1px;
}

.hentry .title-post {
  color: #000000;
  font-size: 65px;
}

#submit.submit {
  font-size: 23px;
}

.single .single-meta {
  font-size: 15px;
}

.single .hentry .meta-post a {
  font-size: 14px;
}

.entry-content {
  font-size: 21px;
}

figcaption {
  letter-spacing: 0px;
}

.widget-area .widget-title {
  font-size: 21px;
  color: #08d9d6;
}

.entry-post {
  font-size: 21px;
  padding: 0px;
  padding-left: 10px;
  padding-right: 10px;
}

.col-md-4.col-sm-8.col-xs-12 {
  margin: -5px;
  padding-top: -9px;
  bottom: -12px;
}

.site-footer a {
  color: #ffffff;
  font-size: 13px;
  visibility: hidden;
}

#text-4.widget.widget_text {
  opacity: 1;
}

.classic-alt .entry-title a {
  color: #ff2e63;
}

.hentry .meta-post a {
  color: #08d9d6;
}

#primary.content-area.col-md-9.classic-alt {
  text-align: justify;
  padding: 0px;
  padding-left: 0px;
}

div[id^=bwg_container1_] div[id^=bwg_container2_] div[class^=bwg_slideshow_image_wrap_] * {
  font-size: 45px;
}

Thanks a lot!

Hello Blasius,

You can try to move the CSS code to Customize → Additional CSS section and disable the plugin.

Kind Regards, Roman.
aThemes Support

Thanks Roman, but it doesn’t works.

Okay, I have done it. Everything’s fine. I also tried this. And it works very fine as well. Thanks for your support!

Greetings from Germany
Blasius

You are welcome Blasius! :slight_smile:

Kind Regards, Roman.
aThemes Support