SiteOrigins Pagebuilder to 2.5 – 11 April 2017 Errors

Hi,

I have just uploaded the new version of SiteOrigins Pagebuilder to 2.5 – 11 April 2017 and it has completely screwed up the website.

  1. Testimonials text vanished.
  2. WooCommerce slider MASSIVE.
  3. Call to action text vanished.

In fact it has wiped off nearly everything

LINK

Thanks

Looks like all the widgets are missing:

The widget Sydney_Services_Type_B is not available. Please try locate and install the missing plugin. Post on the support forums if you need help.

Just to confirm all the Sydney Theme Widgets have vanished

I have the same problem!!!
The site is www.fondazionedanidigio.org/wp

Hey Stuart,
I was suffering from the same issue and after hours of research and stress, I found a solution. You’re right about Siteorigin being the issue. What you’ll want to do is download WP Rollback. Once you’ve downloaded it, you should see a button titled “Rollback” next to each plugin on your plugins page. Go to your SiteOrigin plugin and roll it back to the previous version. It’s that easy. There are 2 Siteorigin plugins that I had and I’m assuming you have them as well. I rolled back both of them. The plugin names are below:
Page Builder By SiteOrigin
Siteorigin Widget Bundle

I hope this helps you because this resolved the issue for me. In fact, I created this account just to help you out.
Have a nice day!
Also, check out my website, thanks!

This also happened to me across all of my sites.



Yes same for me, all sydney widgets disappeared after updating plugins. I did what Mohammed above suggested and installed Rollback plugin and reinstalled previous two site origin plugins below and fixed the problem.
Page Builder By SiteOrigin
Siteorigin Widget Bundle

Happened to me too! I upgraded the Page Builder by SiteOrigin and all the Sydney widgets are gone. What should I do?

I just did the RollBack that Mohammad suggested and it worked.

I’m having the same issue with my homepage. My Sydney widgets are missing. My theme isn’t compatible with WP Rollback. Any other suggestions please.

Hello there,

I am really sorry for the inconvenience. I can confirm that it’s considered as a known issue that should be fixed soon by our developer. Meanwhile please downgrade your Page Builder to older version until the new version of Sydney Pro is available. Please be patience.

Regards,
Kharis

I have the same problem (but in the free version) all the Sydney Page Builder Widgets disappeared.
I was able to restore a recent backup but we are in the middle of a process that is highly dependent on those widgets being available - they are essentially running the front page.

I saw above it is considered a “known problem” please advise when a fix is expected.

Thanks.

Hi Everyone!

Greg from SiteOrigin here. Just letting you all know we’ll work with aThemes to resolve this issue as quickly as possible. We’ll release a fix by the end of the day. For now, rolling back to a 2.4.x version will fix the issue.

When I try to rollback I ma getting an ‘oops this link is not working’ message…and nothing resolved?! :frowning:
thank JO

We’ve figured out what went wrong with the latest page builder update. I’m just waiting to hear back from them and see if they’ll fix it in the plugin, if not we’ll just fix it in the theme. Should be resolved soon.

Will it rectify on the site automatically? Thanks Jo

You’ll just have to click on Update once it is available and everything will go back to normal.

They said a plugin update will be available shortly.

I’m having the same problem, but I got back to the previous version of the page builder but I’m still with it.
Is it possible to update the paige builder plugin without risk or not?

Thank you.

They did get it fixed. I am on PB 2.5.4 (& PB widgets version 1.9.1) now with no issues. If you update to 2.5.4 and still have a problem I would suggest opening a new ticket/issue.