Site won't load after theme update to 2.1.4

Hi,

I just updated my site to 2.1.4 hoping to fix an issue with an Elementor toggle that would reload the page when a toggle item was clicked. I was getting an error that looked like the wrong version of JQuery was being loaded.

Unfortunately, after updating Sydney Pro to 2.1.4, the site no longer loads. When trying to load, I get the bouncing dots and I can see that our 3rd party messaging plugin is loaded, but the site never loads.

Here is the console output.

I’m going to roll back to a backup to get the rest of the site working, but I would appreciate any suggestions to get it working with the latest version of the theme and get the accordion working again.

Thanks!

GET https://bcseyes.com/wp-content/themes/sydney-pro-ii/js/main.min.js?ver=20200504 net::ERR_ABORTED 404

bcseyes.com/:2535 GET https://bcseyes.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4 net::ERR_ABORTED 404
bcseyes.com/:2563 GET https://bcseyes.com/wp-content/plugins/elementor/assets/js/preloaded-elements-handlers.min.js?ver=3.1.1 net::ERR_ABORTED 404
bcseyes.com/:1 [Intervention] Images loaded lazily and replaced with placeholders. Load events are deferred. See https://go.microsoft.com/fwlink/?linkid=2048113
(index):2327 waiting for wppro_rev_slider js…
bcseyes.com/:2516 GET https://bcseyes.com/wp-content/themes/sydney-pro-ii/js/main.min.js?ver=20200504 net::ERR_ABORTED 404
bcseyes.com/:2535 GET https://bcseyes.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4 net::ERR_ABORTED 404
frontend.min.js?ver=3.1.1:2 Uncaught TypeError: Cannot set property ‘activeBreakpoints’ of undefined
at Frontend.populateActiveBreakpointsConfig (frontend.min.js?ver=3.1.1:2)
at new Frontend (frontend.min.js?ver=3.1.1:2)
at Object.5654 (frontend.min.js?ver=3.1.1:2)
at webpack_require (webpack.runtime.min.js?ver=3.1.1:2)
at checkDeferredModulesImpl (webpack.runtime.min.js?ver=3.1.1:2)
at Array.webpackJsonpCallback [as push] (webpack.runtime.min.js?ver=3.1.1:2)
at frontend.min.js?ver=3.1.1:2
populateActiveBreakpointsConfig @ frontend.min.js?ver=3.1.1:2
Frontend @ frontend.min.js?ver=3.1.1:2
5654 @ frontend.min.js?ver=3.1.1:2
webpack_require @ webpack.runtime.min.js?ver=3.1.1:2
checkDeferredModulesImpl @ webpack.runtime.min.js?ver=3.1.1:2
webpackJsonpCallback @ webpack.runtime.min.js?ver=3.1.1:2
(anonymous) @ frontend.min.js?ver=3.1.1:2
bcseyes.com/:2563 GET https://bcseyes.com/wp-content/plugins/elementor/assets/js/preloaded-elements-handlers.min.js?ver=3.1.1 net::ERR_ABORTED 404
21[Violation] Added non-passive event listener to a scroll-blocking event. Consider marking event handler as ‘passive’ to make the page more responsive. See
fcd8d.js:3 [Violation] ‘DOMContentLoaded’ handler took 284ms
[Violation] Forced reflow while executing JavaScript took 141ms
l4xe.js:2 [Violation] ‘setTimeout’ handler took 50ms

Hi,

I am sorry to hear that you’ve been into an issue. I am happy to help out.

I checked your website and it loads fine to me. Perhaps you’re getting an active cache on your site, that should be flushed after updating the theme.

I’d recommend clearing any cache enabled on your website. Try also clearing history/cache on your web browser and restarting it.

Let me know whether that helps or not.

Regards,
Kharis
aThemes Support

Thanks Kharis,

I had reverted to a backup because the site wouldn’t load at all. I just tried again to update plugins, update Sydney Pro and then Cleared the cache in wordpress using “Clear All Cache” and cleared cache in wp-engine. After that I did a “Clear cache and hard refresh” in the browser. And get the load screen with a console error: GET https://bcseyes.com/wp-content/themes/sydney-pro-ii/js/main.min.js?ver=20200504 net::ERR_ABORTED 404.

I’ll leave it like this for a little bit, but will need to get the site back online shortly.

Thanks,
–John

Hi John,

Thank you for getting back.

I’d like to help further and if you want me to inspect the trouble directly from your site’s admin area, please email me your site’s temporary admin access to kharis@athemes.com. Before sending the link, please ensure:

  • The admin link’s expiry is set to 7 days
  • All administrator rights are enabled

Also, let me know your coming by linking this topic in your email body.

Regards,
Kharis
aThemes Support