Site Origin page builder missing

When I bought Sydney pro 3 years ago, it came with Site Origin.
Despite the difficulties, I created all the pages of my website with it, and I was satisfied with the result.

But a few weeks ago, the page builder do not appear anymore on the page section.
I only have “Text” or “Visual”…
And there is no framing with “Visual” so I’m prevented from any change on the existing pages…
How can we get the page builder back on Word Press?

Is there a conflict anywhere between Site Origin and Sydney Pro?
If so, what builder do you suggest without any risk to switch to?

Can you please advise?

My website is www.monpsyetmoi.com

Please find enclosed 2 screenshots of:

Best,

JC

Hi JC,

I am sorry to hear that you have run into an issue. I am happy to help out.

There might be a script conflict within your admin area that is caused by one of other active plugins.

Can you try disabling all other plugins temporarily, check the page editor, re-activate them one by one and re-check the page editor again to rule in/out plugin specific issue?

Regards,
Kharis
aThemes Support

Hi Kharis,

Thanks for your feedback,

I processed as you mentioned, and surprisingly, I found out that a key plugin “Essential Grid” was the problem, and created the conflict.

Is there a grid tool specific to Sydney Pro? What do you recommend?

Best,

JC

Hi JC,

I don’t have other plugin to recommed better than EG.

You may contact the author and request them to inspect and fix the issue in the future versions of the plugin.

Regards,
Kharis
aThemes Support